Zyxel

Zyxel GS1900-10HP 10-portový PoE Switch

Produktový kód: GS1900-10HP-EU0101F

Záruka: 2 roky

Informace o záruce

Pro spotřebitele: 24 měsíců u prodejce

Jako spotřebitel můžete u prodejce uplatnit práva z vady, která se projeví do 24 měsíců od převzetí zboží. Jde o zákonnou odpovědnost prodejce za vady, odlišnou od dobrovolné záruky výrobce.

Pro firemní zákazníky: 24 měsíců

Základní záruka při nákupu v rámci podnikání je u tohoto produktu 24 měsíců. Podmínky nákupu v rámci podnikání se řídí obchodními podmínkami a konkrétním sjednáním.

Obchodní podmínky · Reklamační řád

Zyxel GS1900-10HP je 10portový gigabitový webově spravovatelný PoE switch, který nabízí 8 gigabitových RJ45 portů s podporou PoE+ (IEEE 802.3at) a 2 SFP sloty pro optické připojení. S celkovým PoE rozpočtem 77 W je ideální pro napájení IP kamer, Wi-Fi přístupových bodů a IP telefonů. Jeho bezvětrákový design zajišťuje tichý provoz.

3 464 Kčs DPH 2 863 Kč bez DPH · DPH 21 %
Není skladem
Apollo & Apollón

APOLLO

Pohlídáme to za vás

Apollo a Apollón vám dají vědět, až nastane ten správný čas.

Zyxel GS1900-10HP 10-portový PoE Switch

Na tento e-mail mne prosím informujte:

Hlídání platí nejvýše 365 dní. Po splnění některé z podmínek pošleme jedno upozornění. Zrušit jej můžete odkazem po uložení nebo v e-mailu.
Soutěž Apollo’s Vyhrajte iPhone 18 Každá dnešní objednávka může vyhrát. Každá dnešní objednávka může vyhrát iPhone 18!
iPhone 18
ZDARMA
Apollo’s naděluje každý týden!

Každá dnešní objednávka může vyhrát luxusní smartphone iPhone 18!

Soutěžní kódDOPORUČUJI-APOLLOS

Objednejte dnes alespoň 2 produkty. Zadejte v objednávce kód.

Jak se zapojit

  1. Objednejte dnes alespoň 2 produkty
  2. Zadejte v objednávce kód
  3. Jste ve slosování
  • Pondělí
    začátek soutěže
  • Neděle o půlnoci
    konec kola
  • Následující pondělí
    slosování a kontaktování výherce
  • Pravidla soutěže

    Objednejte dnes alespoň 2 produkty. Zadejte v objednávce kód DOPORUČUJI-APOLLOS.

    Pondělí: začátek soutěže. Neděle o půlnoci: konec kola. Následující pondělí: slosování a kontaktování výherce.

  • Šťastným výhercem posledního slosování naší soutěže ze dne 26.10.2026 a majitelem zbrusu nového smartphonu iPhone 18 je:

    Martin Š., Rokytnice n. Jizerou

    Výherci z předchozích týdnů

    19.10.2026 – Michaela S. Kladno

    12.10.2026 – Nina P., Opole

    05.10.2026 – Roland S., Michalovce

Představujeme produkt

Zyxel GS1900-10HP 10-portový PoE Switch

20 Gbit/sKapacita přepínání
77 WVýkon na port pro PoE (Power over Ethernet

Zyxel GS1900-10HP je 10portový gigabitový webově spravovatelný PoE switch, navržený pro zvýšení flexibility a konektivity v podnikových sítích. Nabízí 8 gigabitových RJ45 portů s podporou Power over Ethernet Plus (PoE+) a 2 SFP sloty pro flexibilní optické připojení. Díky celkovému PoE rozpočtu 77 W a bezvětrákovému designu je ideální pro tiché a efektivní nasazení v kancelářských prostředích.

Hlavní přednosti

  • 8 gigabitových RJ45 portů s PoE+ a 2 SFP sloty
  • Celkový PoE rozpočet 77 W, podpora IEEE 802.3at
  • Webová správa s jednoduchým průvodcem nastavením
  • Bezvětrákový design pro tichý provoz
  • Kapacita přepínání 20 Gbit/s a propustnost 14,88 Mpps
  • Podpora IPv6 a energeticky úsporných funkcí (IEEE 802.3az)
  • Pokročilé funkce prevence síťových chyb (ochrana smyček, storm control)
  • Možnost montáže na zeď

Výkon a konektivita

Switch Zyxel GS1900-10HP poskytuje kapacitu přepínání 20 Gbit/s a propustnost 14,88 Mpps, což zajišťuje rychlý a spolehlivý přenos dat. Osm gigabitových portů RJ45 podporuje standard IEEE 802.3at PoE+, umožňující napájení připojených zařízení s příkonem až 30 W na port. Dva SFP sloty nabízejí možnost rozšíření sítě pomocí optických vláken.

Snadná správa a tichý provoz

Díky webovému rozhraní a intuitivnímu průvodci nastavením je správa switche jednoduchá i pro uživatele bez hlubokých znalostí síťových technologií. Bezvětrákový design zajišťuje naprosto tichý provoz, což je klíčové pro kancelářské prostředí. Switch podporuje energeticky úsporný standard IEEE 802.3az (Green Ethernet) a další inteligentní funkce pro snížení spotřeby energie.

Zabezpečení a spolehlivost

Zyxel GS1900-10HP integruje pokročilé funkce zabezpečení, jako je 802.1x RADIUS a SSL/TLS šifrování, které chrání síť před neoprávněným přístupem. Funkce prevence síťových chyb, včetně ochrany smyček a storm control, přispívají ke stabilitě a spolehlivosti sítě. Střední doba mezi poruchami (MTBF) činí 801 113 hodin, což svědčí o vysoké spolehlivosti zařízení.

Všechny parametry přehledně

Podrobný přehled technických parametrů produktu Zyxel GS1900-10HP 10-portový PoE Switch.

20 Gbit/sKapacita přepínání
77 WVýkon na port pro PoE (Power over Ethernet

Funkce managementu

Typ přepínačeŘízený
Přepínač vrstevL2
QoSAno
Správa prostřednictvím webového rozhraníAno
Výpis událostí systémuAno
Podpora MIBRFC 1213, RFC 2819, RFC 1215, RFC 1493

Možnosti připojení

Počet přepínaných ethernetových portů RJ-458
Typy přepínaných ethernetových portů RJ-45Gigabit Ethernet (10/100/1000)
Počet slotů SFP modulu2
Konzolový portRJ-45

Počítačová síť

Síťové standardyIEEE 802.1D,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.3,IEEE 802.3ab,IEEE 802.3at,IEEE 802.3az,IEEE 802.3u,IEEE 802.3x
Podpora 10GNe
Technologie kabeláže Ethernetu - měď10BASE-T,100BASE-T,1000BASE-T

Přenos dat

Tabulka MAC adres8000 pol.
Kapacita přepínání20 Gbit/s
Propustnost14,88 Mpps
Rámy jumbo9000

Bezpečnost

IGMP pozorováníAno
Šifrování/zabezpečení802.1x RADIUS,SSL/TLS

Protokoly

Protokoly pro managementSNMP, RMON, ICMP, Syslog

Vzhled

Instalace do rackuNe
Formát1U
BarvaČerná
LED indikátoryAno
Montovatelné na zeďAno
BezpečnostLVD EN60950-1, BSMI CNS14336-1, CB IEC60950-1
CertifikaceCE, FCC, C-Tick, BSMI CNS13438

Výkon

Velikost vyrovnávací paměti525 KB
Střední doba mezi poruchami (MTBF)801,113 h

Příkon

Vstupní proud1.7 A
Spotřeba elektrické energie96,2 W

Power over Ethernet (PoE)

Podpora napájení po Ethernetu (PoE)Ano
Počet portů Power over Ethernet (PoE)8
Výkon na port pro PoE (Power over Ethernet77 W

Další charakteristiky

Vstupní napětí54 V

Provozní podmínky

Provozní rozsah teplot (T-T)0 - 50 °C
Rozsah teplot při skladování (T-T)-40 - 70 °C
Doporučená provozní relativní vlhkost10 - 95%
Tepelné vyzařování65,472 BTU/h

Hmotnost a rozměry

Šířka250 mm
Hloubka104 mm
Výška27 mm
Hmotnost720 g

Údaje o balení

Šířka balení302 mm
Hloubka balení227 mm
Výška balení64 mm
Hmotnost včetně balení1,53 kg

Nebo se podíváme po nějaké alternativě?

Prohlédněte si dostupné produkty se srovnatelnými vlastnostmi. Před výběrem porovnejte jejich konkrétní parametry.

Teltonika TSW202
Teltonika TSW202
20 Gbit/s — Kapacita přepínání30 W — Výkon na port pro PoE (Power over Ethernet
Skladem
3 522 Kč
Alta Labs S8-POE
Alta Labs S8-POE
16 Gbit/s — Kapacita přepínání4,1 MB — Vyrovnávací paměť pro pakety50/60 Hz — Frekvence vstupního střídavého napětí
Skladem
4 560 Kč
Zobrazit další produkty (7)
D-Link DGS-1100-08PV2
D-Link DGS-1100-08PV2
16 Gbit/s — Kapacita přepínání2 MB — Paměť flash50/60 Hz — Frekvence vstupního střídavého napětí
Skladem
2 368 Kč
Grandstream GWN7710R
Grandstream GWN7710R
10 Gbit/s — Kapacita přepínání1 MB — Vyrovnávací paměť pro pakety24 W — Výkon na port pro PoE (Power over Ethernet
Skladem
2 782 Kč

Drobnosti, co se hodí

Mohlo by se vám hodit

Zobrazit další drobnosti (14)

Volbu můžete kdykoli změnit přes Nastavení cookies v patičce. Soukromí a cookies.

Zákaznická podpora

Otevřít chat v samostatném okně · Napsat e-mail